WIMES Sicherheits Plugin Version

Das WIMES Sicherheits Plugin gibt es für die Verschiedensten Browser. Bitte laden Sie sich das zu Ihrem Browser passende Plugin runter:

Chrome Plugin (aus dem Chrome Web-Store; Automatisches Update) Das Plugin für den Chrome/Chromium Browser von Google aus dem Web-Store
Internet Explorer Plugin 1.1.14 (ab Version 8) Das Plugin für den Internet Explorer
Nehmen Sie vor Installation des Internet Explorer Plugins Kontakt mit dem e/l/s-Support auf!
Der Browser muss nach der Installation neu gestartet werden. Hierfür bitte alle Browserfenster schließen.
Firefox Plugin 1.1.14 (ab Version 4.0) Das Plugin für den Firefox Browser

Zur Nutzung des Plugins bitte hier klicken und neu anmelden!